PartydoosMedia - Degraded Performance – Incident details

Degraded Performance

Resolved
Degraded performance
Started over 3 years agoLasted about 20 hours

Affected

Websites

Degraded performance from 9:17 PM to 5:24 PM

Payment Portal / Evapay

Degraded performance from 9:17 PM to 5:24 PM

www.partydoosmedia.com

Degraded performance from 9:17 PM to 5:24 PM

Account Features

Degraded performance from 9:17 PM to 5:24 PM

myPDM 2.0

Degraded performance from 9:17 PM to 5:24 PM

Updates
  • Resolved
    Resolved

    We've been busy the whole day to solve the issue, but we're now happy to let everyone know the issues has been resolved and the website is faster than ever before!

  • Investigating
    Investigating

    We are aware of current degraded performance on our website due to our maintenance done on 02-06-2021. We're investigating the matter and hoping for a solution as soon as possible.

    In the meantime, we request your patience. If you have any other issues, we recommend sending an e-mail to 'support@partydoosmedia.com'