PartydoosMedia - Website in maintenance – Incident details

Website in maintenance

Resolved
Operational
Started about 3 years agoLasted 6 minutes

Affected

Websites

Operational from 8:40 PM to 8:46 PM

www.partydoosmedia.com

Operational from 8:40 PM to 8:46 PM

Account Features

Operational from 8:40 PM to 8:46 PM

myPDM 2.0

Operational from 8:40 PM to 8:46 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue! Thanks for your patience.

  • Identified
    Identified

    We've found the cause of the issue and will now implement a fix.

  • Investigating
    Investigating

    Currently, our website shows a maintenance page after a failed update broke a big part of our website!

    We're investigating the matter and hope to come with an update as soon as possible.