PartydoosMedia - Evapay Site Outage – Incident details

Evapay Site Outage

Resolved
Major outage
Started about 2 years agoLasted 5 minutes

Affected

Websites

Major outage from 1:13 PM to 1:18 PM

Payment Portal / Evapay

Major outage from 1:13 PM to 1:18 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue, together with our host! Thanks for your patience and sorry for any inconvenience caused.

  • Monitoring
    Monitoring

    We are actively rolling out a fix for said outage and we request your patience.

  • Identified
    Identified

    We are aware of an issue on Evapay causing the site to be offline. We have already identified the issue and are actively talking with our host to resolve the matter.

    Clients who made a payment right when the site went offline will not face any issue of money loss.