PartydoosMedia - Evapay Payment Outage – Incident details

Evapay Payment Outage

Resolved
Partial outage
Started over 1 year agoLasted 6 minutes

Affected

Websites

Partial outage from 5:20 PM to 5:26 PM

Payment Portal / Evapay

Partial outage from 5:20 PM to 5:26 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We thank you for your patience.

  • Investigating
    Investigating

    Payments through Evapay are currently down, we are investigating into the issue actively and request your patience.