PartydoosMedia - Website Outage – Incident details

Website Outage

Resolved
Major outage
Started over 3 years agoLasted about 1 hour

Affected

Websites

Major outage from 9:06 AM to 9:53 AM

www.partydoosmedia.com

Major outage from 9:06 AM to 9:53 AM

Account Features

Major outage from 9:06 AM to 9:53 AM

myPDM 2.0

Major outage from 9:06 AM to 9:53 AM

Updates
  • Resolved
    Resolved

    We've fixed the issue and thank you for your patience.

  • Monitoring
    Update

    We've implemented a fix and are currently monitoring the result.

  • Monitoring
    Update

    We're continuing to see downgraded performance and are still monitoring the situation.

  • Monitoring
    Monitoring

    The issue seems to be resolved and loading takes are back to normal. Thanks for your patience. We're monitoring the issues.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. Our website is back online, however, with degraded performance. Loading the site can take up to two minutes depending on your location and cache.

  • Investigating
    Investigating

    We are currently investigating this incident.