PartydoosMedia - Website Maintenance – Incident details

Website Maintenance

Resolved
Operational
Started over 3 years agoLasted 11 minutes

Affected

Websites

Operational from 9:13 PM to 9:24 PM

Payment Portal / Evapay

Operational from 9:13 PM to 9:24 PM

www.partydoosmedia.com

Operational from 9:13 PM to 9:24 PM

Account Features

Operational from 9:13 PM to 9:24 PM

myPDM 2.0

Operational from 9:13 PM to 9:24 PM

Updates
  • Resolved
    Resolved

    We've finished maintenance, thanks for your patience.

  • Investigating
    Investigating

    Our site is currently in maintenance due to a technical error behind the scenes.