PartydoosMedia - Site outage – Incident details

Site outage

Resolved
Major outage
Started about 3 years agoLasted 10 minutes

Affected

Websites

Major outage from 3:45 PM to 3:55 PM

Payment Portal / Evapay

Major outage from 3:45 PM to 3:55 PM

PartydoosMedia Testing Environment Website

Major outage from 3:45 PM to 3:55 PM

www.partydoosmedia.com

Major outage from 3:45 PM to 3:55 PM

Account Features

Major outage from 3:45 PM to 3:55 PM

myPDM 2.0

Major outage from 3:45 PM to 3:55 PM

Updates
  • Resolved
    Resolved

    We've identified and resolved the issue.

    In case you are still being redirected to the wrong website, we recommend clearing your cache. Thank you for your patience.

  • Investigating
    Investigating

    We are aware that our websites are currently redirecting to a blog from Critical-Gaming. We've notified the host about this issue and hope to have this resolved as soon as possible.

    We request your patience in the meantime.